Dodge Avenger Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
192 Posts
Discussion Starter #1
stupid question.... i need to figure out a way to hook my speakers and sub into the computer u putting in, see other thread.

i should be able to do it if i can just get to the stock amp... can some1 point me in the right direction?
 

·
Registered
Joined
·
271 Posts
some one mentioned it was under the rear deck in the trunk in between the speakers. I pulled down my cover the other day and i sure didn't see it. doesn't mean it isn't there. maybe it is more to one side?
 

·
Registered
Joined
·
542 Posts
theres only a stock amp on the boston system,,, the basic system doesnt have an extra amp
 

·
Registered
Joined
·
192 Posts
Discussion Starter #4
yes, i have the boston system :p

i just need to know were the god damned amp is, plz :D
 

·
Registered
Joined
·
192 Posts
Discussion Starter #5
some one mentioned it was under the rear deck in the trunk in between the speakers. I pulled down my cover the other day and i sure didn't see it. doesn't mean it isn't there. maybe it is more to one side?
srry i missed ur post earlier, ill check there later today
 

·
Registered
Joined
·
192 Posts
Discussion Starter #9
Remove the glove box it should be in front of it on the firewall.
thanks man, right were u said it is...

i need a way to get all 6 speakers to go into my computer's sound card... i followed most of the wires from the amp to the speakers, and know which one is which, but when they feed into the amp, the output seems to be a special controller harness, all i need to do is find the speaker outputs from the amp, and run the wires to my computer, which leads me to my next question...

is there a pinout for the radio connector on the stock wireing harness for the stock deck? the wires leading into the amp from the speakers are a completly differant color scheme then they are into the stock harness, i know this is all because of the boston system, but if there is a way to get the 6 speaker audio from the stock harness or a way to split it into 3 channels, so i can put headphone jacks on it for sound in my carputer...

u guys have been alot of help so far... i allredy tried going to visions tonight to see if i could get a harness so i could get a pinout, but there car audio department was closed allredy...

thanks in advance
 

·
Registered
Joined
·
1 Posts
Hi guys. The amp is located behind the glove department right? and also does anyone know how to change the fuse because my speakers are not working in my car but everything else is working. i previously had to change my computer in the car. probably an broken fuse in the amp. checked all of the other fuses in the hood.
 
1 - 10 of 10 Posts
Top