Dodge Avenger Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
54 Posts
Discussion Starter #1
But wipers work when releasing washer fluid just fine headlight comes on when unlocking and locking doors

I feel like this may be a simple fuse or relay issue after doing research on here
But I want make sure without having to go to the dealership unless it's necessary
 

·
Premium Member
Joined
·
6,635 Posts
More than likely a dying TIPM/Fuse panel. Lift it from it's mounting and check (remove each modular wire plug) the wiring that plugs into the bottom of it. Unfortunately, the printed circuit board inside the TIPM/Fuse panel is known for troubles like this.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #3
Quick update thanks guys was a simple bad light bulb and guess something got wet for the wipers to stop working which are working again however just be safe I will be taking in just verify my tipm is not going out
So I had this trouble I decided I would get it taken care of and get around to utting in my led lights and anti flicker decorders
Now I i have the hook up in reverse polarity and I'm lost from there lights work when car is off but when its on nothing
 

·
Registered
Joined
·
54 Posts
Discussion Starter #4
19094

Quick update thanks guys was a simple bad light bulb and guess something got wet for the wipers to stop working which are working again however just be safe I will be taking in just verify my tipm is not going out
So I had this trouble I decided I would get it taken care of and get around to utting in my led lights and anti flicker decorders
Now I i have the hook up in reverse polarity and I'm lost from there lights work when car is off but when its on nothing
 

·
Registered
Joined
·
34 Posts
That is weird.

The only thing I didn't see in your images, were the drivers for the LED bulbs, so I can only assume they're built-in? Not sure if that would cause the issue though. I know on my previous set if the driver or resistors weren't plugged in, the lights just wouldn't work at all or they would blink when the car was on.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #11
That is weird.

The only thing I didn't see in your images, were the drivers for the LED bulbs, so I can only assume they're built-in? Not sure if that would cause the issue though. I know on my previous set if the driver or resistors weren't plugged in, the lights just wouldn't work at all or they would blink when the car was on.
Where are the resistors on the car
 

·
Registered
Joined
·
34 Posts
The resistors are purchased separate, but (IF I'm correct) you should not need them with the decoders as they do the same thing. The bulbs you posted were just the bulbs it seems. Didn't see any drivers within the boxes. I bought another kit that had drivers similar to the image I copied below and it worked with resistors connected in between.

19102
 

·
Registered
Joined
·
54 Posts
Discussion Starter #13
Ok thanks because when brought the bulbs and hooked them up before buying decorders they just flicker i will look for these where did u buy them online if so what site
 

·
Registered
Joined
·
34 Posts
Wait, so the lights flicker BEFORE or AFTER you connect the decoders? Wanted to confirm before posting the links. Don't want to steer you wrong.
 

·
Registered
Joined
·
54 Posts
Discussion Starter #15
Wait, so the lights flicker BEFORE or AFTER you connect the decoders? Wanted to confirm before posting the links. Don't want to steer you wrong.
Without decorders and with them no lights only when I unlock the doors do I have light i was thinking maube i need a different set of decoders
 

·
Registered
Joined
·
34 Posts
Haven't run into that before. It could very well be the decoders you're using. Having said that, I'm not seeing anything about a built-in or external driver on that kit of yours in the images or online from what I can find, it leads me to believe your kit did not include the drivers. Much like HID's need ballasts to work, LED's need drivers.

I don't know if any type of driver will work or if it's specific so you might need to hit up the manufacturer of that kit for a set or two. Alternatively if you're within the return period, you could return that kit you have and buy new kits that comes with drivers already, which at that point your decoders should do their job. If not, then the resistors should.

Had the lights turned on normally and then flickered/blinked, a decoder or resistor should fix that. If your lights only turn on after unlocking the doors, but not when the car is on/off, that's likely another culprit. Does the issue still occur with halogen bulbs?
 

·
Premium Member
Joined
·
6,635 Posts
MANY threads about your same concern with LED lighting...BEST "fix" is the installation of Diode Dynamic's resistors,,,PROVEN FIX! Take a look thru the custom lighting page......
 
1 - 20 of 20 Posts
Top