Dodge Avenger Forum banner
1 - 6 of 6 Posts

Registered
Joined
8 Posts
Discussion Starter · #1 ·
Hey folks, '13 2.4L avenger is throwing the code p0171 bank 1 too lean. What is our pressure supposed to be at? Anyone know? Just recently changed out the top 02 sensor, relay seems to be fine.. new fuel pump.. which I have another one coming in tomorrow since we couldn't hear the hum on start up. Going to check the fuel pressure.. is there a Schrader valve in these cars? Any input would be appreciated 馃馃徏
Communication Device Portable communications device Finger Telephony Mobile device
 

Registered
Joined
6,230 Posts
Fuel pressure should be 58 psi 卤 5 psi.
 
  • Like
Reactions: Anomaly253

Registered
Joined
6,230 Posts
There is no Schrader valve. You'll have to connect a pressure guage where the fuel line attaches to the fuel rail.
 
  • Like
Reactions: Anomaly253

Registered
Joined
284 Posts
After replacing the O2, do a battery disconnect reset. Not all aftermarket scan tools can do a true reset or clearing of the adaptive. Just disconnect the battery at the strut tower, remove the ASD fuse or fuel pump relay. Turn the headlights on and press the brake pedal. Hold the pedal down for about 30sec and then reinstall the fuse or relay and reconnect the battery. This should have done a pcm reset and go from there to see what happens. If the code comes back on even after replacing the O2 sensor the O2 was not the problem.
If you have a scan tool you can watch O2 sensor readings, that would be the next step to totally rule out the O2 sensors.....
 
1 - 6 of 6 Posts
Top