Dodge Avenger Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
Title says all,basically was having throttle issues[lighting bolt] so I went to take off throttle and all over the gasket and the back side of the throttle As Well as the flap had gas on it,also some inside the bottom of the tube running up to engine top.

what can cause this??
Any helps appreciated
 

·
Premium Member
Joined
·
6,806 Posts
Thank you. The only thing I can think of is an extreme flooding condition. As no particulars of the immediate problem was given and what maint. or miles on the car given. We don't have capability yo see your vehicle thru our PC/smart phone screens.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #5
Thank you. The only thing I can think of is an extreme flooding condition. As no particulars of the immediate problem was given and what maint. or miles on the car given. We don't have capability yo see your vehicle thru our PC/smart phone screens.
Theirs no particular problem and the milage and maintenance are kinda irrelevant when
Trying to see if somebody knows any common problems that would cause gasoline to get behind the throttle body..thanks tho
 

·
Registered
Joined
·
4,744 Posts
Did you check for all codes? Could be a bad signal from PCM. It could be a few things like defective throttle body and or O ring gasket, fuel line leak, faulty fuel injector always drawing fuel.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
Thanks for info,no codes where checked. Because the vehicle has no dash lights or any driving problems other than the car going into limp mode and red lighting bolt coming up due to the throttle.but I changed It out.I then noticed the gas back there and
here I am
 
1 - 8 of 8 Posts
Top