Dodge Avenger Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter · #1 ·
had them fix my remote start... now..... how much sence does with make...... When i start my care using the key fob (with the dorrs locked)... the panic feature activates..... when I start my car with the doors unlocked..... it works nooooooo problem... does anyone else find that CRAAAAAAAZY?...lol...lol
 

·
Registered
Joined
·
1,529 Posts
I think on saw in another post there was a recall fix for that kls?
 

·
Registered
Joined
·
477 Posts
Discussion Starter · #5 ·
actually i had it looked at.... since it is after market and not the actual factory one it does that... there is something with the electronics in the car... if you start it when locked it sets off the cars alarm... just have to unlock it first... then lock it back up.. Talked to the tech at the dealer... they got a call from another shop having the same problem...
 

·
Registered
Joined
·
477 Posts
Discussion Starter · #8 ·
yes I saw the bulletin here... I believe they found it as well the first time I took it back....
 

·
Registered
Joined
·
1,529 Posts
yes I saw the bulletin here... I believe they found it as well the first time I took it back....

Ya know...I wonder if you can just return that whole system and order the factory one like DM got? Though from the sounds of it, the dealer your working with isn't very adept at this sort of thing..
 

·
Registered
Joined
·
565 Posts
The dealer i purchased the car from couldn't get it to work and didn't seem to know what they were doing.

The 2nd dealer I went to did get it working in 1 day once the part AND instructions were on hand. I can't fault the dealer for the manufacturer shipping a part with no instructions.

- Dan M
 

·
Registered
Joined
·
1,529 Posts
The dealer i purchased the car from couldn't get it to work and didn't seem to know what they were doing.

The 2nd dealer I went to did get it working in 1 day once the part AND instructions were on hand. I can't fault the dealer for the manufacturer shipping a part with no instructions.

- Dan M
Ahh...instructions do help. Did the first dealer comment he didn't have any? For me, I wouldn't be so harsh if I was told they didn't have instructions and I told them to try anyways.
 

·
Registered
Joined
·
565 Posts
The first dealer had the car for a week and couldn't get the remote start to work. Yes, they had instructions. They actually blamed the instructions for being wrong and causing the tipem module to blow. I would later find out they were trying to install the wrong part. They were trying to install the remote start for AWD version and not FWD as my car is.

2nd dealer got instructions after the part, they told me the part shipped from the manufacturer to them and came with no instructions. I'm not sure if they got instructions from manufacturer or from chrysler website as it is a factory option so someone at chrysler knows how to wire it.

I was more than willing to wait for the instructions, i can't blame the dealer for parts not coming with instructions. I mean, if i was going to install it myself, I would have received the part with no instructions too.

I've been using it almost daily and love it! Glad I had 2nd dealer try installing it.

you can see my full write up under the dealer forum.

- Dan M
 

·
Registered
Joined
·
565 Posts
hey kls200

something just occurred to me about your remote start.

Is it a mopar remote start? If so, the manual says "The vehicle must be locked, the deck lid and hood closed and the tranmission gear selector lever in PARK in order to start the engine using the Remote Start button on the key fob."

Also, having the issues that I had on getting my installed, if yours is a mopar remote start, verify that it is the correct part. One issue I ran into is that one dealer tried to install the remote start for the AWD avenger and not the FWD avenger. There are 2 different parts.

I just tried to lookup the parts for the remote start on the mopar website and it appears they removed it. I guess the folks at chrysler customer service were correct in that dodge was pulling the remote start and not selling it as an accessory!

- Dan M
 

·
Registered
Joined
·
477 Posts
Discussion Starter · #15 ·
yes mine is a mopar accessory... that is an interesting one about a different part number for the AWD vs. the FWD... th front wheel drive... i will have to have them check that. maybe I will call a different dealer.... see what I come up with.. thanks for the info..
 

·
Registered
Joined
·
565 Posts
If i remember correctly the part number for the AWD version ends in AB.

Also point out that in the manual it says the doors need to be locked for the remote start to work. That would keep you from having to pay anything more than you already have .. job is incomplete.

You may want to do it soon as the remote start kits are no longer listed on mopar.com and used to be. As I said earlier, the folks at chrysler customer support told me the remote start was being pulled from the accessory list and would be factory only! I told the dealer that installed mine, they looked in the books and was able to order it and get it installed. At the time they were unaware of chrysler pulling it from the accessory list.

your issue may, just may, have something to do with them pulling it as an accessory and going factory only.

You can always call a dealer and ask for a quote (faxed to you) for remote start and installation. They should list the part number. Be sure to tell them it's FWD or AWD depending on which model you have.

- Dan M
 

·
Registered
Joined
·
6 Posts
had them fix my remote start... now..... how much sence does with make...... When i start my care using the key fob (with the dorrs locked)... the panic feature activates..... when I start my car with the doors unlocked..... it works nooooooo problem... does anyone else find that CRAAAAAAAZY?...lol...lol
I would definately have it looked at. The remote start is only supposed to activate when the doors are locked. If the doors are unlocked and you hit the remote start button, the car should beep twice, lock the doors, then start the engine. If your panic button is going off when you hit the remote start button, then I would take it into the dealer and have it looked at really quick.
 

·
Registered
Joined
·
27 Posts
My car was doing the same thing after the recall for the door lock strike. turns out the door would not actually lock anymore after the recall and if you tried remote start it wouldn't work. Also if you locked car with remote and grabbed the door handle alarm would go off because door would just go ahead and open. Dealer fixed the original fix and all is happy now.
:smiley_thumbs_up:
 

·
Registered
Joined
·
68 Posts
BE CAREFUL!!! I worked in a dealer and when they put in aftermarket remote start they hid a chip key under the column which in effect disables the chip since it always see's a legal key, anyone can now steel the car!!! I warned my dealer of this, not worth a lawsuit just install the factory system which intergrates into the "S.K.I.M." module and allows a remote start without a chip present
 

·
Dodge Avenger Forum
Joined
·
1,340 Posts
BE CAREFUL!!! I worked in a dealer and when they put in aftermarket remote start they hid a chip key under the column which in effect disables the chip since it always see's a legal key, anyone can now steel the car!!! I warned my dealer of this, not worth a lawsuit just install the factory system which intergrates into the "S.K.I.M." module and allows a remote start without a chip present
I wondered how the aftermarket remote starts got around the security features.
That is great info.
 
1 - 20 of 27 Posts
Top