Dodge Avenger Forum banner
1 - 20 of 22 Posts

·
Banned
Joined
·
807 Posts
Discussion Starter · #1 ·
mine is sorta like marios issue but mines more pronounced and a newer model.

but when i brake and then start again i sometimes get a lurch and or jolt. once i thought i was rearended cause my head snapped back.

but its going into the dealership on monday and they are going to look at it
 

·
Banned
Joined
·
807 Posts
Discussion Starter · #4 ·
couldn't find anything. but i did get a rock chip right in my line of sight on my way home
 

·
Registered
Joined
·
1,529 Posts
couldn't find anything. but i did get a rock chip right in my line of sight on my way home

Sucks about the rock chip! Maybe you can get it filled so it doesn't crack?

I wonder if maybe you were just right in between gears when you braked and then gassed again..and the lurch happened cause it was right near a shift point? Kinda like just the perfect spot for a something to happen maybe?

So nothing the dealer could do....they couldn't reproduce it?
 

·
Registered
Joined
·
4 Posts
Slippage

Mine does the same thing. But i get it most when i start up the car for the first time in the morning after it has been sitting for hours. When i push on the gas to go it jurks and slows down and then up again. after 10 seconds it goes away. sound like your problem at all??
 

·
Registered
Joined
·
1,529 Posts
Mine does the same thing. But i get it most when i start up the car for the first time in the morning after it has been sitting for hours. When i push on the gas to go it jurks and slows down and then up again. after 10 seconds it goes away. sound like your problem at all??

Thats quite odd. So if you hold the gas in a certain spot it does this at first and then goes away? I wonder if you could get it to do that with the cruise on? Must be kinda hard to reproduce (as in holding the gas in the same position to see if its doing it or not)..
 

·
Dodge Avenger Forum
Joined
·
1,340 Posts
Does it do it mainly when the car is put into reverse and then drive or from drive to reverse ? If it does, have the dealer check the Nutral Gate with the Star Scaner and just do a quick learn flash.
 

·
Banned
Joined
·
807 Posts
Discussion Starter · #9 ·
noticed it a few more times.

seems that when i put it in reverse , it has a delay up to 5 seconds before it starts going backwards. and sometimes it lurches.

also noticed the jerking tranny when i have my foot off the axcelerator and give it more gas its like it jumps.

my best friend said it could be the 87 gas i should try a higher grade she said
 

·
Registered
Joined
·
1,529 Posts
noticed it a few more times.

seems that when i put it in reverse , it has a delay up to 5 seconds before it starts going backwards. and sometimes it lurches.

also noticed the jerking tranny when i have my foot off the axcelerator and give it more gas its like it jumps.

my best friend said it could be the 87 gas i should try a higher grade she said

I doubt octane has anything to do with it. I guarantee it has nothing to do with the 5 second delay when going into reverse. As for the jerking tranny, I seriously doubt it, but when in neutral does it run like crap? Is it missing and knocking and generally sounding like junk? If it's not, if it sounds like its running smooth, then its not having a effect on the "jerking" sensation your getting.

It sounds like either you have a bad tranny (im sure it happens) or that for some reason you need the tranny flashed? The only time I've seen this kind of delay or jerky movement was a long time ago in my parents pos eagle premier they bought. And that was only after I neutral slammed it one day and it jumped about 3 gears in the process. Thankfully it is was under warranty ;)
 

·
Dodge Avenger Forum
Joined
·
1,340 Posts
noticed it a few more times.

seems that when i put it in reverse , it has a delay up to 5 seconds before it starts going backwards. and sometimes it lurches.

also noticed the jerking tranny when i have my foot off the axcelerator and give it more gas its like it jumps.

my best friend said it could be the 87 gas i should try a higher grade she said
It does sound like the neutral gate, which is software controled. Most of the time a computer flash will take care of it.
 

·
Dodge Avenger Forum
Joined
·
1,340 Posts
goes back for a third time next week
I have an SE and I had the software update done on it because it seemed to be hesitating shifting into gear. It's like it's an on and off feeling but it does shift into gear. I hope this is the fix you need.
 

·
Banned
Joined
·
807 Posts
Discussion Starter · #15 ·
well theyre keeping it overnight. i have told them to reflash and or change the box out but they don't seem to want to listen to what i say.
 

·
Registered
Joined
·
1,529 Posts
well theyre keeping it overnight. i have told them to reflash and or change the box out but they don't seem to want to listen to what i say.
Ugg...sorry to hear that. Sounds like they think they know everything. :/
 

·
Registered
Joined
·
11,015 Posts
Good luck on that. I would tell them to do the software upgrade, not just suggest it. That may be a lemon law suit... maybe get yourself a different new one.
 

·
Registered
Joined
·
412 Posts
Ops if they don't take care of it then I would start looking for another dealership to work with. If there is a TSB/Recall on the probledm you are having and they're not doing anything you definately need to go somewhere else.
 

·
Dodge Avenger Forum
Joined
·
1,340 Posts
True Shadow, it would be worth trying another dealership. The dealership that I buy from, has done work on cars that were not bought from them. Its to bad that not all dealerships will try to help the customer out, without making the customer feel like crap. Or worst yet, turnning them away from Dodge cars and trucks.
 
1 - 20 of 22 Posts
Top